WorkLink: Unable to install WorkLink App on HoloLens device
Situation
- User is unable to install the WorkLink App (WorkLink by Scope AR) from the Microsoft Store because the "Install" button is grayed out.
Cause
- The HoloLens device is likely running on an old/unsupported OS version.
Solution
- Update your HoloLens device to the most current OS version.
Learn more: Microsoft - Managing HoloLens updates.